User Tag List

Ergebnis 1 bis 1 von 1

Thema: Der Anzeigetreiber reagiert nicht mehr und wurde wiederhergestellt

  1. #1
    Neues Mitglied
    Registriert seit
    08.11.2011
    Beiträge
    1
    Renommee-Modifikator
    0

    Der Anzeigetreiber reagiert nicht mehr und wurde wiederhergestellt

    Guten Abend.

    Da ich gesehen habe das hier auf dem Board einiges an schlauen Köpfen rumläuft und ich mich dank meinem neuen PC demnächst eh einmal mit dem Thema Mapping und Modding auseinandersetzen wollte dachte ich mir melde ich mir hier einmal an und frage auch direkt hier.

    Mein Problem nun ist das ich mir letzte Woche einen neuen Pc bei Hardwareversand zusammengestellt und bestellt habe. Letzte
    Woche Freitag kam er dann auch an und ich freute mich natürlich riesig. Nachdem ich jedoch Windows, sämtliche Treiber und ein
    paar Spiele installiert hatte trat die erste
    Ernüchterung ein, der Pc funktionierte nicht richtig. Sobald ich anfange zu spielen (manchmal sogar beim booten während der PC
    Windows lädt) kommt nach einer manchmal kurzen Zeit (ca 2-3 Minuten) manchmal auch nach einer längeren Zeit (ca 10-15
    Minuten) der Fehler "Der Anzeigetreiber reagiert nicht mehr und wurde wiederhergestellt". Dabei wird der Bildschirm schwarz und ich kriege eine "No Signal" Meldung.
    Bei Starcraft 2 und WoW macht das nichts aus da diese sich danach wieder fangen und normal weitergespielt werden können
    (solange WoW nicht mit DX 11 ausgeführt wird), bei Spielen wie Battlefield 3, Battlefield Bad Company 2 und Rift jedoch werde ich auf den Desktop geschmissen und und muss das Spiel über den Taskmanager beenden da sonst nichts mehr geht.
    Da ich nun auch nicht der dümmste bin in Sachen PC (behaupte ich einfach mal^^) habe ich mich natürlich ersteinmal im Internet
    schlau gemacht
    und bin dabei auf eine ganze Reihe von leuten gestoßen welche das selbe Problem haben. Ebensoviele Probleme wie es gibt gibt es
    allerdings auch an Lösungsvorschlägen.
    Ich habe es nun mittlerweile mit verschiedenen Treibern probiert (285.62 und 285.38 (welche ja angeblich extra für Battlefield 3 ausgelegt sind) 275.33 (welchen ich zurzeit benutze und mit welchem es zumindest auf dem Desktop und bei Videos nicht allzuhäufig
    auftritt) und mit dem geleakten 285.69 (+ modifizierte Inf Datei von Laptopvideo2go)). Ebenfalls habe ich bereits probiert mit Msi
    Afterburner meine Grafikkarte ein wenig runter und hochzutakten (von 772 mhz auf bis 750 runter und bis 790 rauf).
    Zusätzlich habe ich die Registry editiert da einige Leute meinten dies läge an bestimmten Windows Einstellungen (natürlich vorher
    eine Sicherung gemacht falls es nicht funktionierte, was es dann auch leider nicht tat).
    Zuletzt habe ich dann noch versucht den Energieverwaltungsmodus auf maximale Leistung zu stellen da viele der Meinung waren dies könnte den
    Fehler hervorrufen.
    Bisher hat leider nichts davon geholfen. Den Ram habe ich bereits ausgiebig getestet (mit Prime 95 und MemTest86), das Netzteil
    habe ich bereits
    einmal gewechselt um auch dort einen Defekt ausschließen zu können. Eine überhitzung der Grafikkarte kann ich ebenfalls
    ausschließen. Sie läuft im Idle 30-40 Grad (jenachdem welche Raumtemperatur grade herrscht. Ich mags gerne recht kühl ),
    unter 3D Volllast (z.b. in BF 3 mit maximalen Einstellungen) liegt sie bei maximal 80 Grad was meines Wissens nach beides im
    Rahmen liegt.

    Meine Computerdateen wären dann:
    Graka: Point of View Geforce GTX580 1536MB
    Motherboard: ASRock P67 Pro3 (B3), Sockel 1155, ATX
    Prozessor: Intel Core i7-2600 Box, LGA1155
    Ram: 8GB G-Skill 1333Mhz DDR 3
    Netzteil: Antec Truepower New 750W
    Als Betriebssystem nutze ich Windows 7 Professional 64 Bit.

    Da ich den PC nicht nur fürs spielen brauche sondern ebenfalls für meine momentane Ausbildung benötige würde ich das
    zurücksenden zum Händler, damit dieser das Problem ausbessert, nur als allerletzte Wahl nutzen weil ich dann keinen PC mehr habe (Die alte Krücke die ich davor hatte hat
    leider den Geist aufgegeben, deswegen unter anderem auch der neue PC).

    Ich hoffe ich konnte das Problem ausdrücklich schildern und ihr habt noch weitere Lösungsvorschläge dafür. Sollten noch weiter
    Fragen zu meinem System o.ä. bestehen beantworte ich diese natürlich so schnell wie möglich.

    Vielen Dank schonmal für jede Hilfe.

    Tenerias

    /Edit: Was ich fast noch vergessen habe zu erwähnen ist das das Problem bei z.b. dem Spiel Hunted - The Demons Forge bisher
    noch nicht einmal aufgetreten ist. Egal wielange ich es gespielt habe.
    Geändert von Tenerias (08.11.2011 um 23:58:31 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
[email protected]