User Tag List

Ergebnis 1 bis 3 von 3

Thema: Problem mit starten von Mods

  1. #1
    Mitglied Avatar von Wutoholik
    Registriert seit
    20.06.2010
    Beiträge
    49
    Renommee-Modifikator
    8

    Problem mit starten von Mods

    Hey ,

    wollt grad nach langer Zeit mal wieder ne source.mod spielen ( Overwatch ); als ich auf einen server connecten wollte kam die Fehlermeldung: "Dieser Account wurde zum anmelden auf einem anderen System verwendet. Bitte loggen sie sich dort aus und versuchen sies erneut " ( oder so ähnlich ). Dieser Fehlermeldung tritt bei mir bei allen Mods auf ( getestet: Overwatche, Dystopia,Firearms:Source), aber nicht bei Originalspielen ( getestet : Apox, Dod:s, Alien Swarm ). Dieses zweite System existiert: ein Rechner von nem Freund, wo ich ihm schon länger her mal Braid zeigen wollte; allerdings ging das Spielen von MP-Mods danach noch ....
    Weis jm. von euch ne Lösung ?

    Mfg Wutoholik

    hat keiner irgendeine idee was ich machen könnte ?

    Mfg Wutoholik
    Geändert von Hashimo (27.10.2010 um 17:43:25 Uhr) Grund: Zusammenführung nach erlaubtem Doppelpost

  2. #2
    Mitglied Avatar von novice
    Registriert seit
    18.07.2010
    Beiträge
    313
    Renommee-Modifikator
    9
    hmmm... Mir fällt nur eins ein: steamsupport kontaktieren... Aber davon kann man sich ja bekanntlich nicht so viel versprechen
    signatur.jpg

  3. #3
    Mitglied Avatar von Wutoholik
    Registriert seit
    20.06.2010
    Beiträge
    49
    Renommee-Modifikator
    8
    gut habe jetzt ne Lösung für das Problem gefunden:

    einfach alles ausm Steam-Ordner löschen außer den Steam-Apss-Folder und steam.exe und neu starten, dannach läd sich steam neu runter ( is gleich passiert ) und fertig, dannach klappt wieder alles wie gewohnt

    Mfg Wutoholik

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
[email protected]