User Tag List

Ergebnis 1 bis 5 von 5

Thema: Custom Content werden nicht angezeigt / vorhanden

  1. #1
    Mitglied Avatar von yarikata
    Registriert seit
    27.11.2010
    Alter
    31
    Beiträge
    161
    Renommee-Modifikator
    10

    Custom Content werden nicht angezeigt / vorhanden

    Hallo,

    hat jmd eine Lösung wie man das Problem lösen kann?
    Es geht um folgendes:
    Texturen und Models sind in den jeweiligen Ordnern hinzugefügt wurden.
    Beispielsweise die Texturen von reflex.
    D:\Games\Steam\SteamApps\common\Counter-Strike Global Offensive\csgo\materials\reflex_developer
    Gleiches gilt auch für die Models.
    Sie sind einfach nicht vorhanden.

    Gestern Vormittag funktionierte es noch. Erst nach dem ich den CSGO gelöscht und neuinstalliert habe, kam dieser Fehler zustande.

    Mfg

  2. #2
    Administrator Avatar von DaEngineer
    Registriert seit
    23.06.2010
    Beiträge
    1.576
    Blog-Einträge
    2
    Renommee-Modifikator
    20
    Das Tutorial von Ricetlin bereits ausprobiert?

  3. #3
    Mitglied Avatar von yarikata
    Registriert seit
    27.11.2010
    Alter
    31
    Beiträge
    161
    Renommee-Modifikator
    10
    Nein, denn das hatte vorher ja auch geklappt. Aber es geht ja nicht um Partikeleffekte, sondern viel mehr um meine Models und Texturen die ich verwenden will.

  4. #4
    Super-Duper-Moderator Avatar von Ricetlin
    Registriert seit
    18.06.2010
    Beiträge
    2.696
    Renommee-Modifikator
    29
    Das Tutorial behandelt jeden Content Partikeleffekte sind nur ein Beispiel

    Aber nein, damit hat dein Problem nicht zu tun. Das ist Custom Content, kein Standart.
    Hast du die Texturen/Models nochmal neu heruntergeladen und draufgeklatscht?
    starrt auf den eigenen Nicknamen... "Ich mag dich nicht".

  5. #5
    Mitglied Avatar von yarikata
    Registriert seit
    27.11.2010
    Alter
    31
    Beiträge
    161
    Renommee-Modifikator
    10
    Nein habe ich nicht.

    Edit:
    So jetzt funktioniert es wieder.
    Was habe ich getan?
    • CSGO und SDK deinstalliert
    • CSGO installiert und gestartet
    • SDK installiert
    • Content hinzugefügt
    • Üperprüft, ob Content sichtbar ist => ist sichtbar
    Geändert von yarikata (24.08.2012 um 13:19:44 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
[email protected]