User Tag List

Ergebnis 1 bis 3 von 3

Thema: VAIO SVE1711F1EW Ethernet Treiberproblem

  1. #1
    Mitglied Avatar von Rommel
    Registriert seit
    10.11.2012
    Beiträge
    113
    Renommee-Modifikator
    9

    VAIO SVE1711F1EW Ethernet Treiberproblem

    Hallo, der Laptop meines Freundes musste nach einem schweren Virenbefall komplett platt gemacht werden. Ich bin jetzt gerade dran die ganzen Treiber wieder zu installieren, habe aber ein Problem.

    Auf der Seite von Sony bekomme ich alle Treiber des "VAIO SVE1711F1EW". Es funktioniert auch alles gut, nur will der LAN Treiber, also der Ethernet Treiber nicht funktionieren. Ich installiere ihn, der PC startet planmäßig neu, aber der Gerätemanager erkennt trotzdem mein Netzwerkadapter nicht. LAN Kabel einstecken ist demnach nutzlos, ich hab kein Internet.

    System:
    Win 7/ 64bit

    Die Treiberseite
    http://www.sony.de/support/de/produc...11F1EW/updates
    Erwin Rommel
    "Vergießt Schweiß - aber kein Blut!"

    Unwort des Jahres: "Giften" .. Steam-"Englisch" für Schenken

  2. #2
    Foreninventar Avatar von Gu4rdi4n
    Registriert seit
    18.06.2010
    Alter
    32
    Beiträge
    1.693
    Renommee-Modifikator
    20
    Was sagt der gerätemanager?

    Gelbes ausrufezeichen oder fragezeichen?

  3. #3
    Mapping-Profi Avatar von eXi
    Registriert seit
    21.06.2010
    Ort
    Krefeld
    Alter
    28
    Beiträge
    2.554
    Renommee-Modifikator
    29
    Hast du einfach mal alternativ einen anderen Treiber gesucht? Älteren oder von der Firma der Karte?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
[email protected]